Commit 0e4c2b75 authored by Markus Heiser's avatar Markus Heiser Committed by Jonathan Corbet

docs: fix minimal sphinx version in conf.py

according to what Documentation/doc-guide/sphinx.rst says::

  The ReST markups currently used by the Documentation/ files
  are meant to be built with ``Sphinx`` version 1.3 or upper.
Signed-off-by: default avatarMarkus Heiser <markus.heiser@darmarit.de>
Signed-off-by: default avatarJonathan Corbet <corbet@lwn.net>
parent 5303b8d3
......@@ -29,7 +29,7 @@ from load_config import loadConfig
# -- General configuration ------------------------------------------------
# If your documentation needs a minimal Sphinx version, state it here.
needs_sphinx = '1.2'
needs_sphinx = '1.3'
# Add any Sphinx extension module names here, as strings. They can be
# extensions coming with Sphinx (named 'sphinx.ext.*') or your custom
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment