Commit ea73ec08 authored by Jagan Teki's avatar Jagan Teki

spi: Kconfig: Mark LPC32XX_SSP as DEPRECATED

Mark LPC32XX_SSP as DEPRECATED, this so the resulting build shows
warning for deprecated configuration enabled and associated code
will remove in v2019.07 release.

Cc: Albert ARIBAUD <albert.aribaud@3adev.fr>
Signed-off-by: Jagan Teki's avatarJagan Teki <jagan@amarulasolutions.com>
Acked-by: default avatarVladimir Zapolskiy <vz@mleia.com>
Acked-by: default avatarSylvain Lemieux <slemieux@tycoint.com>
[trini: Switch to DEPRECATED]
Signed-off-by: Tom Rini's avatarTom Rini <trini@konsulko.com>
parent 32f70d67
......@@ -374,6 +374,7 @@ config KIRKWOOD_SPI
config LPC32XX_SSP
bool "LPC32XX SPI Driver"
depends on DEPRECATED
help
Enable support for SPI on LPC32xx
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment